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Abstract 

In this study, molecular modelling simulation and molecular viewing softwares were used to perform a 

structure-based virtual screening of the target protein,“5UAR:Dephosphorylated, ATP-free Cystic Fibrosis 

Transmembrane Conductance Regulator (CFTR)” from Zebrafish using the ligands Decane, Nonane, 1 - 

Nonanol, 1 - Chlorononane and 1 - Fluorononane.  The affinity (kcal/mol), RMSD LB and RMSD UB 

values for various modes of binding of each ligand to the target protein were obtained after the completion 

of virtual screening on AutoDock Vina. The binding energies of different ligands which were employed in 

the experiment were later examined to determine which one had the highest affinity towards the target 

receptor. 

 

Keywords: CFTR, binding energy, molecular modelling simulation, structure-based virtual screening, 
affinity (kcal/mol). 
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A Structure Based Virtual Screening of 5UAR: Dephosphorylated, ATP-free Cystic 
Fibrosis Transmembrane Conductance Regulator (CFTR) from Zebrafish to Compare 
the Binding Energies of Various Ligands Such as Decane, Nonane, 1 -Nonanol, 1 - 
Chlorononane and 1 - Fluorononane 
 
 

1 |Introduction 

 

1.1 |Introduction to virtual screening 

A computational method called virtual screening (VS) is used by scientists to identify the small molecule 

structures most likely to bind to a therapeutic target, which is typically a protein receptor or an enzyme. 

Virtual screening has become a crucial tool for contemporary drug discovery programmes, particularly those 

aimed at finding new anticancer drugs. VS approaches typically fall into two categories: ligand-based 

virtual screening (LBVS) and structure-based virtual screening (SBVS), the latter of which depends on the 

target protein's structure. 

 

 

1.2 | Target protein: 5UAR: Dephosphorylated, ATP-free Cystic Fibrosis 
Transmembrane Conductance Regulator (CFTR) 

The ATP-binding cassette (ABC) transporter family gave rise to the anion channel known as the cystic 

fibrosis transmembrane conductance regulator (CFTR).  The CFTR gene in humans and zebrafish has a 

sequence similarity of 55%, and 42 of the 46 missense mutational sites that cause cystic fibrosis are 

Structure Based Virtual Screening 

(SBVS) 

 

Ligand Based Virtual Screening 

(LBVS) 

A chemical compound library is searched for new 

bioactive compounds against a specific 

pharmacological target using a computational 

method called structure-based virtual screening 

(SBVS). The biological target's three-dimensional 

(3D) structure, as determined by X-ray, NMR, or 

computational modelling, is used to dock a number 

of chemical compounds into the binding site and 

then choose a subset of these compounds for 

additional biological testing based on projected 

binding scores. 

Instead of relying on the target protein's structure 

for lead optimization and identification, ligand-

based virtual screening techniques employ the data 

found in known active ligands. When a 3D structure 

of the target protein is not known, LBVS can be 

used. A reliable scoring system and an effective 

similarity measure are the two key components of 

this approach. Moreover, the computational 

technique should be able to quickly and accurately 

screen a sizable number of candidate ligands. 
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identical. A significant anion conduction pathway is seen in CFTR, and it is surrounded by a lot of 

positively charged residues. The channel is closed by one gate located close to the extracellular surface. The 

intracellular opening between the two nucleotide-binding domains (NBDs) contains the regulatory domain, 

which is dephosphorylated and prevents NBD dimerization and channel opening. 

 
Figure 1 | 3D Structure of 5UAR: Dephosphorylated, ATP-free Cystic Fibrosis Transmembrane Conductance Regulator (CFTR) 

 

1.3 | Function of 5UAR: Dephosphorylated, ATP-free Cystic Fibrosis Transmembrane 
Conductance Regulator (CFTR) 

It's an epithelial ion channel that plays an important role in the regulation of epithelial ion, water transport 

and fluid homeostasis. It mediates the transport of chloride ions across the cell membrane. The channel 

activity is coupled to ATP hydrolysis. The ion channel is also permeable to HCO3-; selectivity depends on 

the extracellular chloride concentration. It exerts its function also by modulating the activity of other ion 

channels and transporters. It contributes to the regulation of the pH and the ion content of the epithelial fluid 

layer (by similarity). It's required for normal fluid homeostasis in the gut, and it's also required for normal 

volume expansion of Kupffer's vesicle during embryonic development and for normal establishment of left-

right body patterning. 

1.4 | Mutation 

The normal left-right body patterning that occurs during embryogenesis is disrupted by mutations that result 

in the formation of a severely truncated protein that ends before the beginning of the fourth transmembrane 

domain and eliminates Kupffer's vesicle lumen expansion. 

 

http://www.jetir.org/


© 2022 JETIR September 2022, Volume 9, Issue 9                                  www.jetir.org (ISSN-2349-5162) 

JETIR2209515 Journal of Emerging Technologies and Innovative Research (JETIR) www.jetir.org e982 
 

1.5 | Ligands 
 

1.5.1 |Decane 
Decane, having the molecular formula C10H22 or CH3(CH2)8CH3, is a natural product found in Hypericum 

heterophyllum, Hypericum hyssopifolium, and other organisms. Decane is a straight-chain alkane with 10 

carbon atoms. N-decane appears as a colorless liquid: its flash point is 115°F. It is less dense than water and 

insoluble in it. It vapors heavier than air. In high concentrations, its vapors may be narcotic. It is used as a 

solvent and to make other chemicals. 

 

Figure 2 | 3D Structure of Decane 

1.5.2 |Nonane 
 

Nonane found in Hypericum foliosum, Hypericum gentianoides, and other organisms, has a molecular 

formula of C9H20 and is a straight chain alkane composed of 9 carbon atoms. It has a role as a volatile oil 

component and a plant metabolite. 

 

Figure 3 | 3D Structure of Nonane 
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1.5.3 | Nonan-1-ol 

A saturated, unbranched chain of nine carbon atoms with a hydroxy function at Carbon - 1 makes up nonan-

1-ol, a fatty alcohol, having the molecular formula C9H20O. Vaccinium macrocarpon, Castanopsis cuspidata, 

and other species all contain this natural substance. It has been identified as a volatile oil constituent in 

plants like Hordeum vulgare. It serves both as a plant metabolite and a constituent of volatile oils. It is a 

derivative of a nonane hydride. 

 

Figure 4 | 3D Structure of 1 - Nonanol 

 

1.5.4 | 1-Fluorononane 

1 - Fluorononane, with the chemical formula C9H19F, has a monoisotopic mass of 146.147078768 Da and a 

molecular mass of 146.25 g/mol. It has a Complexity of 52.7, a Rotatable Bond Count of 7, a Heavy Atom 

Count of 10, and a Hydrogen Bond Acceptor Count of 1. It is a reactive functional group that has a low 

energy and is able to hydrogen bond with other molecules. It also has been shown to react with the nitrogen 

atoms of guanine in DNA, creating a variety of reaction products. 

 

 

Figure 5 | 3D Structure of 1 - Fluorononane 
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1.5.5 | 1 - Chlorononane 

1 - Chlorononane, bearing the molecular formula C9H19Cl, has a molecular weight of 1 6 2 . 7 0  g / m o l .  It 

has a boiling point of 203.5 °C and a melting point of -39.4 °C. Its vapour pressure is around 0.27 mmH and 

monoisotopic mass is 162.1175283 Da. It has a rotatable bound count of 7. 

 

Figure 6 | 3D Structure of 1 – Chlorononane 

 

2 | Literature Review 
 

Year Title Findings Author 

2018 Pharmacological 

Inhibition of the 

Ubiquitin Ligase RNF5 

Rescues F508del-CFTR 

in Cystic Fibrosis 

Airway Epithelia 

Inh-02, a drug-like small molecule that inhibits 

RNF5, was found through the application of a 

computational strategy based on ligand docking 

and virtual screening. Treatment with inh-02 in 

vitro tests affected the known RNF5 targets 

paxillin and ATG4B. Long-term incubation 

with inh-02 led to notable F508del-CFTR 

rescue in immortalized and primary bronchial 

epithelial cells obtained from CF patients 

homozygous for the F508del mutation. This 

research supports RNF5's druggability and 

validates it as a CF drug target. 

 

 

 

 

Sondo et al., 

 

http://www.jetir.org/


© 2022 JETIR September 2022, Volume 9, Issue 9                                  www.jetir.org (ISSN-2349-5162) 

JETIR2209515 Journal of Emerging Technologies and Innovative Research (JETIR) www.jetir.org e985 
 

2013 Discovery of novel 

potent ΔF508-CFTR 

correctors that target 

the nucleotide binding 

domain 

To find new low-molecular-weight compounds 

that should bind to F508-NBD1 and function as 

inhibitors of protein-protein interactions, a 

structure-based virtual screening was carried 

out. It was shown that in silico-selected 

chemicals increased functional expression of 

F508-CFTR in transfected HeLa cells, human 

bronchial CF cells in primary culture, and in 

the nasal epithelium of homozygous F508-

CFTR mice using several functional assays for 

CFTR activity. The suggested chemicals 

prevent HeLa cells with F508-CFTR from 

interacting with keratin8. When these 

substances are present, structural study of 

F508-NBD1 indicates that they bind to NBD1. 

 

 

 

 

 

 

 Odolczyk 

et al., 

2012 Locating a plausible 

binding site for an 

open-channel blocker, 

GlyH-101, in the pore 

of the cystic fibrosis 

transmembrane 

conductance regulator 

The rate of reactions of anionic, thiol-directed 

reagents with cysteines substituted at these 

positions were slowed in the presence of the 

blocker, which is consistent with the predicted 

repulsive effect of the net negative charge on 

GlyH-101. The highest-scoring docked position 

was close to two pore-lining residues, Phe337 

and Thr338, and this is where the reactions of 

cysteines substituted at these positions took 

place. The predicted binding pocket's bulky 

phenylalanine (Phe342) was changed to 

alanine, increasing the blocker's apparent 

affinity by about 200 times. The replacement of 

Phe342 with alanine would significantly boost 

blocker affinity, according to a molecular 

mechanics-generalized Born/surface area 

analysis of GlyH-101 binding, mostly due of 

lower intramolecular strain within the blocker-

protein complex. 

 

 

 

 

 

 

 

Norimatsu 

et al., 

 

http://www.jetir.org/


© 2022 JETIR September 2022, Volume 9, Issue 9                                  www.jetir.org (ISSN-2349-5162) 

JETIR2209515 Journal of Emerging Technologies and Innovative Research (JETIR) www.jetir.org e986 
 

 

3 | Methodology 

The PDB file of the target protein, “5UAR: Dephosphorylated, ATP-free Cystic Fibrosis Transmembrane 

Conductance Regulator (CFTR)” was downloaded from RCSB PDB and the SDF files of the ligands, 

“Decane, Nonane, 1 -Nonanol, 1 - Chlorononane and 1 -  Fluorononane” were downloaded from Zinc 

Database. The downloaded SDF files were later converted to PDB files. 

Steps for the conversion of the SDF files of the ligands to PDB files: 

Pymol => File => Open => (Select the ligand file in SDF format) 

File => Export Molecule => Selection => (Select the file name) => Save = >Save as type => PDB 

The above steps were done for each ligand. 

Target Protein Preparation: 

The target protein which was previously downloaded in the PDB format was converted to PDBQT format. 

Steps for the preparation of target protein: 

2010 Small molecule 

correctors of F508del-

CFTR discovered by 

structure-based virtual 

screening 

By using homology models of CFTR, in silico 

structure-based screening was used to find 

folding correctors for F508del-CFTR. Three 

cavities at inter-domain interfaces were 

discovered after modelling the intracellular 

portion of CFTR: (1) the interface between the 

two Nucleotide Binding Domains (NBDs); (2) 

the interface between NBD1 and Intracellular 

Loop (ICL) 4, in the region of the F508 

deletion; and (3) the multi-domain interface 

between NBD1:2:ICL1:2:4.  It  was postulated 

that substances that attach at these interfaces 

would increase the protein's stability, possibly 

affecting the folding yield or surface stability. 

At the probable binding-sites, in silico 

structure-based screening was carried out, and 

496 candidate compounds from all three sites 

were put to the test in functional experiments. 

F508del folding correctors were found in 15 

different chemicals, each of which represented 

a different chemotype. 

 

 

 

 

 

 

 

 

Kalid et al., 
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[Here, the target receptor used is the downloaded PDB file of 5UAR Dephosphorylated, ATP-free Cystic 

Fibrosis Transmembrane Conductance Regulator (CFTR)] 

AutoDock Tools => File => Read Molecule => (Click the target protein receptor) 

Edit => Delete Water 

Edit => Hydrogen => Polar Only 

Edit => Charges => Kollman Charges 

Edit => Charges => Compute Gasteiger 

Grid => Macromolecules => Choose => (Click the receptor protein) =>Select Molecule => Save in PDBQT 

format 

Ligand Preparation: 

The PDB files of the ligands were converted to PDBQT files. 

Steps for the conversion of the PDB files of the ligands to PDBQT files: 

Autodock Tools => Ligand => Input => Open => (Select the PDB file of the ligand) 

Ligand => Torsion Tree => Detect Root 

Ligand => Torsion Tree => Choose Torsions => Done 

Ligand => Torsion Tree => Set Number of Torsions => Done 

Ligand => Output => Save as PDBQT 

The above steps were done for the ligands: Decane, Nonane, 1 - Nonanol, 1 - Chlorononane and 1 - 

Fluorononane. 

Setting of the Grid box: 

The parameters for the grid box were set in order to specify the region for the binding of the ligands to the 

target protein. 

Steps for the setting of Grid box: 

Grid => Grid box 

The following values were set for: 

Number of points in x – dimension = 78 

Number of points in y – dimension = 124 

Number of points in z – dimension = 60 

Spacing (angstrom) = 0.375 
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The following values were set for: 

X center = 126.617 

Y center = 132.091 

Z center = 1.167 

File => Close saving current 

Grid => Grid box  

File => Output grid dimensions file => Save as type => .txt(*.txt) 

Performing Virtual Screening 

A structure – based Virtual screening was performed on 5UAR: Dephosphorylated, ATP-free Cystic 

Fibrosis Transmembrane Conductance Regulator (CFTR) using the ligands Decane, Nonane, 1 - Nonanol, 1 

- Chlorononane and 1 - Fluorononane in AutoDock Vina. 

Steps for performing Virtual Screening: 

(A) A virtual screening folder should be created and named as “vina_docking” 

The below files should be present in that folder: 

File 1: Receptor file in pdbqt format (receptor.pdbqt) 

File 2: Individual ligand files in pdbqt format (it can be any number of ligand files for example 

ligand1.pdbqt, ligand2.pdbqt and so on) 

File 3: Configuration file in text document (conf_vs.txt) 

The configuration file contains the following information: 

receptor = 5uar.pdbqt 

center_x = 126.617 

center_y = 132.091 

center_z = 126.27 

size_x = 78 

size_y = 124 

size_z = 60 

num_modes = 10 

energy_range = 4 
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File 4: Windows perl script file (vina_windows.pl) 

File 5: Copy and paste the three vina files in the virtual screening folder [File location: C:\Program Files 

(x86)\The Scripps Research Institute\Vina). The three files include vina application file (764kb), 

vina_license file in rich text document format (8kb) and vina_split application file (318kb)]. 

File 6: Ligand name list in text document. This file will be automatically created in your folder while typing 

commands for virtual screening in command prompt.  

 (B) Commands to run virtual screening in AutoDock Vina: 

A set of commands were typed in Command Prompt for running Virtual Screening in AutoDock Vina 

Type the following commands: 

1) cd / 

Click => Enter 

2) cd (folder pathway) 

(for example: cd D:\SIHAM\Minor Project (VS)\vina_docking 

Click => Enter 

3) dir /B > ligand.txt 

Click => Enter 

[After this step, a file named "ligand" will be created in your folder in text document. Open that file and 

make sure that only the ligand file name must be there. Remove all other files] 

4) perl vina_windows.pl  

Click => enter 

5) ligand.txt 

Click => Enter 

 

After this step, AutoDock vina will start to run. Wait for it to fully complete, and after its completion, some 

new files will be created in the existing virtual screening folder. Two extra files will be created for each of 

the ligands. (For example: ligand1pdbqt_log in text document and ligand1_out in pdbqt format). The next 

step is to open the individually created new pdbqt files (for example: ligand1_out.pdbqt) in PyMol and 

visualize all the conformations of the individual ligands. In the newly created text document of the 

individual ligand, the respective binding energies for each of the ligand’s conformation can be seen. 

 

http://www.jetir.org/


© 2022 JETIR September 2022, Volume 9, Issue 9                                  www.jetir.org (ISSN-2349-5162) 

JETIR2209515 Journal of Emerging Technologies and Innovative Research (JETIR) www.jetir.org e990 
 

 

Figure 7| Setting of Grid box in AutoDock Tools 

 

 

receptor = 
5uar.pdbqt

center_x 
= 

126.617
center_y 

= 
132.091

center_z 
= 126.27

size_x = 
78

size_y = 
124

size_z = 
60

http://www.jetir.org/


© 2022 JETIR September 2022, Volume 9, Issue 9                                  www.jetir.org (ISSN-2349-5162) 

JETIR2209515 Journal of Emerging Technologies and Innovative Research (JETIR) www.jetir.org e991 
 

          
 

4 | Results 

 

After conducting a structure-based virtual screening, the binding energies for 10 distinct modes of the 

ligands Decane, Nonane,1  -  Nona no l ,  1- Chlorononane and 1 -Fluorononane were obtained. Decane was 

found to have a minimum binding energy of -5.5 kcal/mol with a value of 0 for both RMSD UB and RMSD 

Softwares such as PyMol, 
MGL tools, AutoDock Vina, 
Padre the Perl IDE etc were 
installed before the start of 

the experiment

A protein associated with a 
particular disease was 
selected from Uniprot

The structure of the target 
protein was downloaded from 

RCSB PDB

The ligand associated with the 
target protein was identified 

Small molecules with 
structures having 40% 

similarity to the identified 
ligand were downloaded 
along with it from Zinc 

database

Parameters for the Grid Box 
were set on the target protein 

in AutoDock tools, so the 
ligands can bind within this 

region during the Virtual 
Screening process

Virtual Screening was 
performed using AutoDock 

Vina

The different binding energies 
of different ligands were 

carefully noted

The binding energies were 
then compared to find out the 

ligand having the highest 
binding affinity
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LB. It had a maximum binding energy of -4.1 kcal/mol with 4.195 RMSD LB and 6.127 RMSD UB. 

Nonane's minimum binding energy was found to be -5.5 kcal/mol, and its RMSD UB and RMSD LB values 

were both zero at this mode. It had a maximum binding energy of -4.0 kcal/mol with RMSD LB as 3.037 

and RMSD UB as 5.411. For 1 - Nonanol, it was its least binding energy was observed to be -4.3 kcal/mol 

with 0 RMSD LB and 0 RMSD UB. Its maximum binding energy was found to be -3.6 kcal/mol with 

67.823 RMSD LB and 68.720 RMSD UB. With 0 RMSD LB and 0  RMSD UB,  1 - Chlorononane had 

its lowest binding energy of -5.2 kcal/mol, whereas with 52.086 RMSD LB. and 53.224 RMSD UB, it had 

its maximum binding energy of -3.5 kcal/mol. The binding energy of 1 - Fluorononane ranged from its 

minimum binding energy which was -5.2 kcal/mol with 0 RMSD UB and 0 RMSD LB to its maximum 

binding energy which was -4.2 kcal/mol with 69.460 RMSD LB. and 70.885 RMSD UB.  

 

4.1 | Decane 

 

 

Figure 8 | Binding Energy of different modes of Decane obtained after virtual screening 
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Figure 9 | Different modes of binding of Decane to the target protein 
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Figure 10 | Different modes of binding of Decane to the target protein 
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Visualization of the ligand-receptor interaction of the best mode of Decane (mode 1) 

 

Figure 11 | 2D Diagram of the interaction of Decane with the target receptor 

 

 

Figure 12 | 3D Diagram of the interaction of Decane with the target receptor 

 
Figure 13 | Hydrogen bond interaction between Decane and the target receptor 
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Figure 14 | Hydrophobic interaction between Decane and the target receptor 

 

Figure 15 | Aromatic interaction between Decane and the target receptor 

 

 

Figure 16 | Visualization of Solvent Accessible Surface of the target receptor – Decane complex 
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4.2 | Nonane 

 

 

Figure 17 | Binding Energy of different modes of Nonane obtained after virtual screening 

 

 

Figure 18 | Different modes of binding of Nonane to the target protein 
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Figure 19 | Different modes of binding of Nonane to the target protein 
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Visualization of the ligand-receptor interaction of the best mode of Nonane (mode 1) 

 

Figure 20 | 2D Diagram of the interaction of Nonane with the target receptor 

 

 

Figure 21 | 3D Diagram of the interaction of Nonane with the target receptor 

 

Figure 22 | Hydrogen bond interaction between Nonane and the target receptor 

http://www.jetir.org/


© 2022 JETIR September 2022, Volume 9, Issue 9                                  www.jetir.org (ISSN-2349-5162) 

JETIR2209515 Journal of Emerging Technologies and Innovative Research (JETIR) www.jetir.org e1000 
 

 

Figure 23 | Hydrophobic interaction between Nonane and the target receptor 

 

 

Figure 24 | Aromatic interaction between Nonane and the target receptor 

 

Figure 25| Visualization of Solvent Accessible Surface on the target receptor – Nonane complex 
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4.3 | 1 - Nonanol 

 

 

Figure 26 | Binding Energy of different modes of 1 - Nonanol obtained after virtual screening 

 

 

Figure 27 | Different modes of binding of 1 - Nonanol to the target protein 
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Figure 28 | Different modes of binding of 1 - Nonanol to the target receptor 
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Visualization of the ligand-receptor interaction of the best mode of 1 - Nonanol (mode 1)  

 

 

 

Figure 29 | 2D Interaction of 1 - Nonanol with the target receptor 
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Figure 30 | 3D Interaction of 1 - Nonanol with the target receptor 

 

Figure 31 | Hydrogen bond interaction between 1 - Nonanol and the target receptor 

 

 

Figure 32 | Hydrophobic interaction between 1 - Nonanol and the target receptor 
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Figure 33 | Aromatic interaction between 1 - Nonanol and the target receptor 

  

 

Figure 34 | Visualization of ionizability of 1 - Nonanol - target receptor complex 

 

Figure 35 | Visualization of Solvent Accessible Surface of 1 - Nonanol and the target receptor complex 
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4.4 | 1 - Chlorononane 

 

 

Figure 36 | Binding Energy of different modes of 1 - Chlorononane obtained after virtual screening 

 

 

Figure 37 | Different modes of binding of 1 - Chlorononane to the target protein 
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Figure 38 | Different modes of binding of 1 - Chlorononane to the target protein 
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Visualization of the ligand-receptor interaction of the best mode of 1 - Chlorononane (mode 1)  

 

Figure 39 | 2D Diagram of interaction of 1 - Chlorononane with the target receptor 

 

Figure 40 | 3D Interaction of 1 - Chlorononane with the target receptor

 

Figure 41 | Hydrogen bond interaction between 1 - Chlorononane and the target receptor 
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Figure 42 | Hydrophobic interaction between 1- Chlorononane and the target receptor 

 

Figure 43 | Aromatic interaction between 1 - Chlorononane and the target receptor 

 

Figure 44 | Visualization of Solvent Accessible Surface of 1 - Chlorononane and the target receptor complex 
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4.5 | 1 - Fluorononane 

 

 

Figure 45 | Binding Energy of different modes of 1 - Fluorononane obtained after virtual screening 

 

 

Figure 46 | Different modes of binding of 1 - Fluorononane to the target protein 
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Figure 47 | Different modes of binding of 1 - Fluorononane to the target protein 
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Visualization of the ligand-receptor interaction of the best mode of 1 - Fluorononane (mode 1)  

 

Figure 48 | 2D Diagram of the interaction of 1 - Fluorononane with the target receptor 

Figure 49 | 3D Diagram of the interaction of 1 - Fluorononane with the target receptor 

 

Figure 50 | Hydrogen bond interaction between 1 - Fluorononane and the target receptor 
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Figure 51 | Hydrophobic interaction between 1 - Fluorononane and the target receptor 

 

Figure 52 | Aromatic interaction between 1 - Fluorononane and the target receptor 

 

Figure 53 | Visualization of Solvent Accessible Surface of 1 - Fluorononane and the target receptor complex 
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5 | Discussion 
 

The best conformation was chosen with the lowest binding energy after the docking was completed. The 

complex protein-ligand conformations including SAS, hydrogen bond, charge, hydrophobic and aromatic 

interactions were analysed using Discovery Studio Visualizer. The relationship between a protein's structure 

and function can be explained by the fact that proteins fold up into particular shapes depending on the amino 

acid sequence in the polymer, and their function is directly linked to their resulting 3D structure. It could be 

postulated that the binding of Decane or Nonane to the receptor,5UAR: Dephosphorylated, ATP-free Cystic 

Fibrosis Transmembrane Conductance Regulator (CFTR) from Zebrafish may interfere with its regulation 

of epithelial ion, water transport, fluid homeostasis, mediation of the transport of chloride ions across the 

cell membrane or channel activity that is coupled to ATP hydrolysis. The process of “docking” molecules 

into a macromolecular target's binding site, by a technique known as molecular docking involves analysing 

their conformation and orientation, which are collectively referred to as their "pose." It can be used to 

simulate the atomic-level interaction of a tiny molecule with a protein, enabling us to characterise the 

behaviour of small molecules in the binding site of target proteins as well as to understand basic 

biochemical processes. Furthermore, docking makes it possible to comprehend the connections between 

various molecular targets that are involved in a disease and is extremely important for polypharmacology 

and contemporary drug discovery. Binding affinity is used to describe how strongly a ligand binds to a 

protein whereas binding energy is the term that refers to the energy generated during the establishment of a 

bond, or more precisely, the energy released during the interaction of a ligand and a protein. An 

advantageous reaction has negative free energy. The lower the binding energy of a ligand, the better its 

binding affinity towards a receptor. The two RMSD measures, rmsd/lb (RMSD lower bound) and rmsd/ub 

(RMSD upper bound), differ in the way the atoms are matched while calculating the distance: the RMSD 

upper bound excludes any symmetry and compares each atom in one conformation with itself in the other. 

Every atom in a conformation is matched by the atom of the same element type that is nearest in the other 

conformation using the RMSD lower bound.  

 

6 | Summary 
 

A Cystic Fibrosis-related target protein called Cystic Fibrosis Transmembrane Conductance Regulator was 

initially chosen from Uniprot. Its available structure, "5UAR Dephosphorylated, ATP-free Cystic Fibrosis 

Transmembrane Conductance Regulator (CFTR) from Zebrafish," was downloaded in the PDB format with 

the help of Protein Data Bank. Decane, one of the ligands that was shown to preferentially bind to the target 

protein, was also retrieved from the Zinc Database in the SDF format, along with Nonane, 1- Nonanol, 1 - 

Chlorononane, and 1-Fluorononane that shared 40% structural similarity with it. All of the downloaded files 
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were converted to PDBQT format prior to performing Virtual Screening on Autodock Vina. A grid box was 

also set to determine the region for the binding of the ligands to the target receptor. Finally, a structure-

based virtual screening was performed on the target receptor using the ligands Decane, Nonane, 1 - 

Nonanol, 1 - Chlorononane and 1 - Fluorononane upon which the binding energies for 10 distinct modes of 

each ligand were obtained in order to determine which one had the highest binding affinity towards the 

receptor. 

 

7 | Conclusion 

Decane and Nonane exhibited the lowest binding energies out of all the ligands that were used. The lowest 

binding energies for both of these ligands were -5.5 kcal/mol with 0 RMSD LB. and 0 RMSDUB. Based on 

the findings, it was concluded that these two ligands have the maximum affinity for 5UAR 

Dephosphorylated, ATP-free Cystic Fibrosis Transmembrane Conductance Regulator (CFTR) from 

Zebrafish, the target receptor protein used in the experiment. 

 

8 | Scope for further enhancement 

 

This study only examined the binding affinities of 5 ligands in which Decane served as the primary ligand 

upon which the other 4 ligands were chosen based on their 40% structural similarity to it. This research can 

be further enhanced by performing virtual screening on other additional ligands, such as bromononane, 

iodononane, nonylamine, etc., that also share 40% structural similarity to Decane. The binding energies of 

these compounds can then be compared to determine their binding affinities towards the target receptor 

protein, 5UAR:Dephosphorylated, ATP-free Cystic Fibrosis Transmembrane Conductance Regulator 

(CFTR). 
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