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ABSTRACT 

Air pollution is one of the major environmental issues and it can cause adverse health effects such as cancer, cardiovascular diseases 

and high mortality rates. High population density is a huge contributory factor of air pollution in cities and in urbanized areas. The main 

air pollutants of concern are suspended particles SO2, NO2, CO2, CO and poly aromatic hydrocarbons. Out of total polluted cities of the 

world 22 out of 30 were in India. This Paper mainly deals with the difference between the pollution level of Urban Air Quality of year 

2013 and 2018 of the same area of the Amravati city. Air pollution contributes to the premature deaths of 2 million Indians every year. 

This study with the help of GIS (Geographical Information System) by using IDW (Inverse Distance Weitage). 

Keywords: Geographical Information System (GIS) , Urban air quality , Sulphur dioxide SO2 ,Nitrogen dioxide NO2, Carbon dioxide 

CO2, Carbon monoxide CO 

INTRODUCTION 

Ambient air quality monitoring programme are needed to determine the existing quality of air, evaluation of the effectiveness of control 

programme and to develop new programme, ambient air quality monitoring is carried out so as to generate data that meets the objectives 

of monitoring. For designing an ambient air quality monitoring network following aspects are considered 

 Which pollutants should be monitored 

 Location where monitoring should be carried out and 

 Frequency of monitoring 

 Duration of sampling 

 The techniques to be used for sampling and analysis 

 Infrastructural facilities 

 Man power 

 Operation and maintenance, etc. 

The network design also depends upon the type of pollutants in the atmosphere through various common sources, called common urban 

air pollutants, such as Suspended Particulate Matter (SPM), Respirable Suspended Particulate Matter (RSPM), Sulfur dioxide (SO2), 

Oxides of Nitrogen (NO2), and Carbon Monoxide (CO) etc. The areas to be chosen primarily are such areas which represent high traffic 

density, industrial growth, human population and its distribution, emission source, public complaints if any and the land use pattern etc. 

Generally, most of the time the basis of a network design are the pollution source and the pollutants presents. 
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Pollution Annual Mean Concentration Range (ug/m3) 

Level Industrial (I) Residential (R) 

 SO2 & 

NOx 

RSPM SPM SO2, 

NOx & 

RSPM 

SPM 

Low (L) 0-40 0-60 0-180 0-30 0-70 

Moderate 

(M) 

41-80 61-120 181-

360 

31-60 71-140 

High (H) 81-120 121-

180 

361-

540 

61-90 141-

210 

Critical 

(C) 

>120 >180 >540 >90 >120 

 

Table 1 : Standard Pollution Level Classification 

 

GIS 

A Geographic Information System (GIS) is a system designed to capture, store, manipulate, analyse, manage, and present spatial 

or geographic data. GIS applications are tools that allow users to create interactive queries (user-created searches), analyse spatial 

information, edit data in maps, and present the results of all these operations. GIS sometimes refers to geographic information science 

(GIS Science), the science underlying geographic concepts, applications, and systems. Since the mid-1980s, geographic information 

systems have become valuable tool used to support a variety of city and regional planning functions. 

GIS can refer to a number of different technologies, processes, techniques and methods. It is attached to many operations and has many 

applications related to engineering, planning, management, transport/logistics, insurance, telecommunications, and business. For that 

reason, GIS and location intelligence applications can be the foundation for many location-enabled services that rely on analysis and 

visualization. 

CLIMATE 

Amravati has a tropical wet and dry climate with hot, dry summers and mild to cool winters. Summer lasts from March to June, monsoon 

season from July to October and winter from November to March. 

The highest and lowest temperatures ever recorded was 49.1 °C on 25 May 2013 and 5.0 °C on 9 February 1887. 

TRANSPORTATION 

1) ROAD: City bus service is run by the Amravati Municipal Corporation. Private auto rickshaws and cycle rickshaws are also popular. 

Amravati has also started a Women's Special City bus which is a first in Vidarbha region. 

The Maharashtra State Road Transport Corporation (MSRTC) provides transport services for intercity and interstate travel. Many 

private operators also ply on the highly travelled Amravati – Pune and Amravati – Indore route. Bus services to cities like Nagpur, 

Yavatmal, Bhopal, Harda, Indore, Raipur, Jabalpur, Mumbai, Pune, Akola, Dharni, Nanded, Aurangabad, Jalna, Burhanpur, Parbhani, 

Solapur, Khandwa, Gondia, Shirdi, Hyderabad, Paratwada (Achalpur) and Kolhapur are also available. 

National Highway 6 (old numbering), which runs from Hazira (Surat) to Kolkata, passes through Amravati recently new Star City Buses 

are launched in the city replacing the old city buses. 

2) RAILWAY: Amravati has three railway stations: Amravati, New Amravati and Badnera junction, Amravati station in the heart of 

the city is a terminus. Railway line could not be extended beyond it. Therefore, a new station was constructed outside the city when a 

new railway line was laid to connect Badnera junction to Narkhed on the Nagpur-Itarsi main railway line. 

3) AIRPORT : Amravati Airport, located at Bellora , 15 kilometres off NH-6 towards Akola, is operated by the Maharashtra Airport 

Development Company (MADC). Presently it has no commercial scheduled flights. The Nagpur Flying Club has applied to DGCA for 

permission to shift its flying operations to Amravati airport. It also has a helipad facility. MADC is acquiring about 400 Hectares of land 

for developing the airport and related facilities at an estimated cost of Rs. 2.25 billion recently Amravati Airport has been handed over 

to Airport Authority Of India for development. 
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Objectives Of Conservation Of Air Quality 

1. Protect and Enhance the quality of air resources 

2. Identify major air pollutants and their sources 

3. Hazards of air pollution 

4. Effects seen in 5 years on environment 

5. Analysis of So2 , NOx and RSPM 

6. Identify the diseases due to air pollution 

MATERIAL AND METHODOLOGY 

STUDY AREA 

LOCATION 

The Amravati is situated between 200 55’33’’N and 70045’53’’ E. The city occupies total 183 km2 Area. Amravati is the second largest 

and populous city of Vidarbha region of Maharashtra after Nagpur. It is the administrative headquarter of Amravati District.   The city 

is located near the passes through the hills that separate the cotton-growing regions of the Purna basin to the West and the Wardha basin 

to the East. There are two lakes in the eastern part of the city, Chhatri Talao & Wadali Talao. Pohara & Chirodi hills are to the east of 

the city. The Maltekdi hill is inside the  city. 

  
Map 1 : Location Map 

 

ARC GIS 

Arc GIS is a geographical information system developed by Environmental Systems Research Institute (ESRI) , for working with maps 

and geographic information. It is used for creating and using maps, compiling geographic data analyzing mapped information sharing 

and discovering geographic information, using maps and geographic information in a range of applications and managing geographic 

information in a database. The system provides an infrastructure for making maps and geographic information available throughout an 

organization, across a community and openly on the web. 

ArcGIS segregates the application in different cited modules to performs different jobs viz.Arc Tool Box , Arc Map , Arc Scene , Arc 

Catalog etc. 

 

IDW 

Inverse distance weighting (IDW) is the most common process in GIS. IDW is a    particular interpolator, hence the statistics values are 

well considered. The interpolation     algorithm objective is to use measurements and set in point locations. IDW of interpolation methods 

was used to define the cell values via a set of sites sample points. IDW map included values classified as classes ranged by colors from 

low to high value. The estimated values are restricted to the range of the values used for interpolation. As IDW is a weighted distance 

average, hence, this average cannot be more than the higher value or lesser than the smaller value. GIS offers a practical and significant 

working environment for integrating, analyzing, and visualizing these data together with new spatial data sources (Dobesch et al. 2013). 
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Many studies have been carried out on air quality assessment using interpolation methods, the results of 71 methods showed that in most 

cases, the geostatistical processes is best than the deterministic techniques (Eslami and Ghasemi 2018). 

 

Data Required 

 

1. Total geographic area of city. 

2. MPCB Data 

3. Excel sheet data 

4. Climate Information 

5. Sample Location 

 

Software Used 

Arc GIS 

 

Arc GIS is a geographical information system developed by Environmental Systems Research Institute (ESRI), for working with maps 

and geographic information. It is used for creating and using maps, compiling geographic data analyzing mapped information sharing 

and discovering geographic information, using maps and geographic information in a range of applications and managing geographic 

information in a database. The system provides an infrastructure for making maps and geographic information available throughout an 

organization, across a community and openly on the web. 

ArcGIS segregates the application in different cited modules to perform different jobs using Arc Tool Box, Arc Map, Arc Scene, Arc 

Catalog etc. 

1. ARCGIS10.3 

2. Google Earth Explorer 

3. Microsoft Office 

4. Microsoft Excel 

5.  

Data Collection 

 

The Data is collected from the various sampling stations of Amravati and it is mainly gathered and downloaded from the MPCB website 

of Maharashtra. 

METHODS 

1. Boundary Extraction 

2. CSV format in Microsoft Excel Sheets 

3. Map making in ARC GIS. 

PROCESS 

I. Boundary Extraction 

Open Google Earth Pro → Draw the polygon over the Amravati City → Save it in a folder → Open the ARC GIS → arc toolbox → 

conversion tool → To kml → layer to kml.  Boundary (Shape file) of Amravati City. 

 

II. Excel Sheets 

Open Microsoft Excel → Blank Workbook → Add data downloaded from MPCB site → Make table of the readings → table in the form 

of NOx , SO2 , RSPM etc. → Save it  in two formats → 1) Excel Workbook , 2) CSV ( comma delimited) → save it in two forms. 

 

III. MAP MAKING (ARC GIS) 

Open ArcGIS(Arc Map) → Open CatLog → Open the folder where the CSV file saved → right click on the file → create feature class 

→ From XY Table → add the data in fields → OK. → Shape file of the particular Excel sheet is ready. 

 

Drag the gdb file of Amravati city from the folder → Drag the Excel sheet file on it. → Open Arc tool box → Spatial Analysis tool → 

Interpolation → IDW → fill the data → Environments → Processing Extent → Extent (same as layer polygon) → Mask → Excel sheet 

→ OK → OK. 

 

Table of Content → Right click on the file → properties → Symbology → classes 12 → apply → OK. 

 

              LAYOUT 
Layout View → File → Page and Print Setup → Size A4 → OK →  Insert → North arrow , Title , scale bar , legend  ( Adjust it into 

neat line ) → Insert → dynamic text → Coordinate system ( Adjust it into neat line)  → Apply Neat line → Insert → Neat line → Border 

(0.5 or 1). Adjust the map into neat line. → Final map is ready. 

 

EXPORT MAP 

1. For .mxd format 

File → Save as → Give location of folder → OK 

2. For .jpg 

File → Export map → Give location of folder → Save as type → JPEG → resolution → more than 500 → OK 
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© 2022 JETIR September 2022, Volume 9, Issue 9                                                                   www.jetir.org (ISSN-2349-5162) 

JETIR2209552 Journal of Emerging Technologies and Innovative Research (JETIR) www.jetir.org f232 
 

3. For PDF 

File → Export map → Give location of folder → Save as type → PDF → OK. 

 

THEMATIC MAPS 

 LOCATION MAP: It referred to as locator and is typically a simple map used to show the location of a particular geographic 

area. Location map provides a reference to map users when the spatial location of the detailed map might be hard to determine. 

 

 AIR POLLUTION MAPS: this maps are made in Arc GIS. It typically provides the information of the pollutants present in 

the air. The main pollutants studied in this project are So2, NOx , RSPM of the study area 

 

Result And Discussion 

 

Map 2 : SOx Map of Amravati City-2013 

 

Map 3 : SOx Map of Amravati City-2018 

http://www.jetir.org/


© 2022 JETIR September 2022, Volume 9, Issue 9                                                                   www.jetir.org (ISSN-2349-5162) 

JETIR2209552 Journal of Emerging Technologies and Innovative Research (JETIR) www.jetir.org f233 
 

       

Map 4 : NOx Map ofAmravati City-2013 

            

Map 5 : NOx Map of Amravati City-2018 
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Map 6 : RSPM Map of Amravati City-2013 

 

Map 7 : RSPM Map of Amravati City-2018 

By using Geographic Information System(GIS) we used the ARCGIS10.3, Google Earth Explorer, Microsoft Office, Microsoft Excel, 

in this softwares we do Interpolation , Inverse Distance Weightage(IDW) methodology which useful for to analyze and visualize the 

various parameters of Air Quality to prepared Thematic Maps shows that. 

 As Map No 2&3 Shows the Air Quality Status of SOx which Compared from Year 2013 -2018. The 2018 Air Quality of SOx 

are increased as compared to 2013, but they do not exceed the Standard level which show in Table No.1, so that  Amravati City not in 

dangerous level of Air Quality of SOx. 
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 As Map No 4 & 5 Shows the Air Quality Status of NOx which Compared from Year 2013 -2018. The 2018 Air Quality of NOx 

are increased as compared to 2013, but they do not exceed the Standard level which show in Table No.1, so that  Amravati City not in 

dangerous level of Air Quality of NOx. 

 As Map No 4 & 5 Shows the Air Quality Status of RSPMx which Compared from Year 2013 -2018. The 2018 Air Quality of 

RSPMx are increased as compared to 2013, and they exceed the Standard level which show in Table No.1, so that  The Amravati City 

will be in danger if the polluting sources are not controlled. 

CONCLUSION 

The Amravati City will be in danger if the polluting sources are not controlled. The RSPM level in increased rapidly and is dangerous 

in the year 2018 than in the year 2013. To control the pollution level in city various measures are suggested to controlled from the 

sample locations such as 

 Use Public mode transport 

 Conserve Energy 

 Understand the concept of Reduce, Reuse and Recycle 

 Emphasis on clean energy resources 

 Use energy efficient devices 

 To install pollution control devices 

 Development of green belt area 

 Vehicle pollution is very high due to increase in vehicles use 

 Use clean alternative fuels like CNG , LPG & Bio fuels 

 Augmentation in public transport system 

 As the pollution level is increased very high in last 5 years it will also increase tremendously in future to control it the law 

which are in favor of environment must be followed strictly 

 Plant more trees 

 Plant following trees in more number because it will help to clean air indoor and in environment also , 

1. Areca Palm (Chrysalidocarpus lutescens) 

2. Dwarf Date Palm (Phoenix roebelenii) 

3. Boston Fern (Nephrolepis exaltata “Bostoniensis”) 

4. Gerbera Daisy (Gerbera jamesonii) 

5. Heart-Leaf Philodendron (Philodendron Oxycardium) 

6. Spider Plant (Chlorophytum comosum) 

7. Aloe Vera (Aloe barbadensis) 

8. Ocimum tenuiflorum 
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